Patches For Omnisphere 2.6
Ghostsphere
Ghostsphere! A patch library for Omnisphere containing creepy and spooky sounds. Ideal for paranormal investigators & ghost hunters to use in their video productions.

You will require the latest version of Omnisphere 2.6 from Spectrasonics.
Ghostsphere Omnisphere Library
FREE
Coming Soon